You are here

XFCE unable to browse Samba shares

Submitted by egbert on Tue, 28/08/2018 - 09:52

You need following packages:

apt-get install gvfs-fuse
apt-get install samba cifs-utils
apt-get install gvfs-backends